Сейчас 20:30:36 Суббота, 28 января, 2023 год
[ x ] Главная ⇒ Форум ⇐ RSS Файлы Cтатьи Картинки В о й т и   или   з а р е г и с т р и р о в а т ь с я


[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: PUVer, Bru  
Форум о Warcraft 3 » Раздел для картостроителей » Моделинг » Проблема с моделью (Нужна помощь)
Проблема с моделью
АртымарДата: Среда, 02 Февраля 2011, 16:41:35 | Сообщение # 1
5 уровень
Группа: Заблокированные
Сообщений: 130
Награды: 0
Репутация: 53
Блокировки:
При создании альфа-канала в модели у меня появилась такая проблема. Сначала мне показалось что всё нормально, но когда я кручу модель чтобы посмотреть её с разных сторон то некоторые части, которые находятся спереди исчезают при повороте модели, как будто они находятся позади неё.
Я не знаю что это такое. Может кто знает как это исправить.
Скриншот:


Это я(один из оленей)


Сообщение отредактировал Артымар - Среда, 02 Февраля 2011, 16:44:28
 

nikikinДата: Среда, 02 Февраля 2011, 16:45:42 | Сообщение # 2
Группа: Проверенные
Сообщений: 5397
Награды: 3
Репутация: 1805
Блокировки:
Артымар, дай модель в ЛС я посмотрю
 

АртымарДата: Среда, 02 Февраля 2011, 16:56:33 | Сообщение # 3
5 уровень
Группа: Заблокированные
Сообщений: 130
Награды: 0
Репутация: 53
Блокировки:
А ещё в редакторе анимаций модель не видно.

Это я(один из оленей)


Сообщение отредактировал Артымар - Среда, 02 Февраля 2011, 16:59:25
 

nikikinДата: Среда, 02 Февраля 2011, 17:02:05 | Сообщение # 4
Группа: Проверенные
Сообщений: 5397
Награды: 3
Репутация: 1805
Блокировки:
В материале модели стоял тип Blend,если есть альфа-канал используй тип Transperent и ставь галочку в пункте двухсторонний
Так же я перевел модель в MDX и чуть ужал текстуру без потери качества)
Модель в ЛС
 

АртымарДата: Среда, 02 Февраля 2011, 17:06:24 | Сообщение # 5
5 уровень
Группа: Заблокированные
Сообщений: 130
Награды: 0
Репутация: 53
Блокировки:
Спасибо большое! Просто я прочитал F.A.Q. и там было написано что нужно ставить Blend. Теперь буду знать.

Это я(один из оленей)
 

nikikinДата: Среда, 02 Февраля 2011, 17:07:57 | Сообщение # 6
Группа: Проверенные
Сообщений: 5397
Награды: 3
Репутация: 1805
Блокировки:
Артымар,
Quote (Артымар)
Blend

дает прозрачность даже когда нету альфа канала
 

Форум о Warcraft 3 » Раздел для картостроителей » Моделинг » Проблема с моделью (Нужна помощь)
  • Страница 1 из 1
  • 1
Поиск:

Copyright © 2006 - 2023 Warcraft3FT.info При копировании материалов c сайта ставьте, пожалуйста, активную обратную ссылку на нас • Design by gReeB04ki ©
Хостинг от uCoz